Sony Vegas Problem

View previous topic View next topic Go down

Sony Vegas Problem

Post by TigerXLine on Tue Oct 12, 2010 11:53 am

Hey forum! 8D

I have Sony Vegas Movie Studio Platinum 9.0 and I have a problem:

You see, when I am done with recording a track using Hypercam 2 and then add it to Sony, Everything gets blurry when I render it later after the editing. I want to know how I get ridd of the blur. I am now usually using Sony vegas to make intros and credits. I use Windows Movie maker to finnish the video by putting the intro, credits and the track together. Its pretty annoying.

Just take a look at my Project X as a example:

Blurry: http://www.youtube.com/watch?v=71A6Xni7T4Y
Not Blurry/clean: http://www.youtube.com/watch?v=sUfTZs9bvhE

btw, everything gets dark to.

Nice if you could help me Wink
avatar
TigerXLine
Member

I used to play Line Rider and be weird.


View user profile

Back to top Go down

Re: Sony Vegas Problem

Post by TigerXLine on Tue Oct 12, 2010 3:56 pm

really? none?
avatar
TigerXLine
Member

I used to play Line Rider and be weird.


View user profile

Back to top Go down

Re: Sony Vegas Problem

Post by iPi on Tue Oct 12, 2010 4:20 pm

I have vegas 8, so it might be slightly different, but do this:
1: Import your video files
2: Put the video into the timeline and right-click on it
3: Go to Switches and click on "Disable Resample"

I think that should get rid of the bur. About the darkness, I don't know.
avatar
iPi
Member

Manualologist


View user profile

Back to top Go down

Re: Sony Vegas Problem

Post by TigerXLine on Tue Oct 12, 2010 4:45 pm

Thanks for help! Checking now!
avatar
TigerXLine
Member

I used to play Line Rider and be weird.


View user profile

Back to top Go down

Re: Sony Vegas Problem

Post by GhostY on Tue Oct 12, 2010 4:46 pm

i have vegas 8 as well.

but either press Alt + Enter and it will bring something up thats called project properties. go down to Full Resolution Rendering Quality and set it to preview.

if the Alt + enter doesn't work just go to the top of your screen and its the button thets right next to the x to your video preview. if you put your cursor over it it will say "Project Video Properties" and do the same thing i said above :3

_________________
avatar
GhostY
Member


View user profile

Back to top Go down

Re: Sony Vegas Problem

Post by TigerXLine on Tue Oct 12, 2010 4:53 pm

Gonna try that, to Wink¨

Thanks, GhostY
avatar
TigerXLine
Member

I used to play Line Rider and be weird.


View user profile

Back to top Go down

Re: Sony Vegas Problem

Post by TigerXLine on Wed Oct 13, 2010 9:00 am

@GhostY wrote:i have vegas 8 as well.

but either press Alt + Enter and it will bring something up thats called project properties. go down to Full Resolution Rendering Quality and set it to preview.

if the Alt + enter doesn't work just go to the top of your screen and its the button thets right next to the x to your video preview. if you put your cursor over it it will say "Project Video Properties" and do the same thing i said above :3

and

@iPi wrote:I have vegas 8, so it might be slightly different, but do this:
1: Import your video files
2: Put the video into the timeline and right-click on it
3: Go to Switches and click on "Disable Resample"

I think that should get rid of the bur. About the darkness, I don't know.

Thanks It helping me guys. I tried both and it worked. The darkness is gone and the blurry stuff is gone. YAY! 8D

+repping you both!
avatar
TigerXLine
Member

I used to play Line Rider and be weird.


View user profile

Back to top Go down

Re: Sony Vegas Problem

Post by crash2burn on Wed Oct 13, 2010 11:38 pm

Please don't double post

you has no post count above me :|
and just edit your post Wink

_________________

Aphorism
avatar
crash2burn
Member


View user profile

Back to top Go down

Re: Sony Vegas Problem

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum