Need a version

View previous topic View next topic Go down

Need a version

Post by TheRevTastic on Thu May 03, 2012 6:09 pm

Basically I need 6.7 but need it to show contact points and have a fixed screen size of 1280,720. Nothing else changed.

_________________

Back to top Go down

Re: Need a version

Post by [senpai] kevans on Thu May 03, 2012 6:33 pm

:|

Contact points have already existed.
mediafire.com ?wc1ponca28gj4u2

But one that's at 1280x720, what do I get? seeing as though you hate change.
avatar
[senpai] kevans
Member

Stay in your coma


View user profile https://kevansevans.github.io/

Back to top Go down

Re: Need a version

Post by TheRevTastic on Thu May 03, 2012 6:37 pm

kevansevans wrote: :|

Contact points have already existed.
mediafire.com ?wc1ponca28gj4u2

But one that's at 1280x720, what do I get? seeing as though you hate change.

I said 6.7 but with contact points.............

_________________

Back to top Go down

Re: Need a version

Post by [senpai] kevans on Thu May 03, 2012 6:40 pm

TheRevTastic wrote:
kevansevans wrote: :|

Contact points have already existed.
mediafire.com ?wc1ponca28gj4u2

But one that's at 1280x720, what do I get? seeing as though you hate change.

I said 6.7 but with contact points.............

I didn't say I wasn't going to do it. I was only reminding you of versions that have been already made. I do try to limit my haxes before I make anything.
avatar
[senpai] kevans
Member

Stay in your coma


View user profile https://kevansevans.github.io/

Back to top Go down

Re: Need a version

Post by TheRevTastic on Thu May 03, 2012 6:42 pm

kevansevans wrote:
TheRevTastic wrote:
kevansevans wrote: :|

Contact points have already existed.
mediafire.com ?wc1ponca28gj4u2

But one that's at 1280x720, what do I get? seeing as though you hate change.

I said 6.7 but with contact points.............

I didn't say I wasn't going to do it. I was only reminding you of versions that have been already made. I do try to limit my haxes before I make anything.

True.

Also I hope you know I was actually trolling the whole time about the change [censored]. If I didn't want change I wouldn't have supported mhenr with unleashed.

_________________

Back to top Go down

Re: Need a version

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum