Tracks aren't saving, help

Go down

Tracks aren't saving, help

Post by roflmaoqwerty on Sun Jun 08, 2014 8:27 am

Alright, so here's the problem.
Every time I save a track in LR (I'm using 3.3 but I've tested this with other versions), it seems to show up in the track list, but once I close Flash Player and re-open it, all my new tracks are gone. I've tried this on old .sols by saving new tracks on them with the old ones, but as soon as I re-open LR, all it shows are the old .sols, like I never added anything.

Does anyone have any idea what this is? I've already lost a few weeks of work due to this bug, and I really need to get this sorted out if I'm going to keep even trying to play LR. Thanks for your help guys, I really appreciate it.

_________________
̿̿ ̿̿ ̿̿ ̿̿ ̿'̿'̵͇̿̿з=( ͡° ͜ʖ ͡°)=ε/̵͇̿̿/’̿’̿ ̿ ̿̿ ̿̿ ̿̿  right back up in ya ̿̿ ̿̿ ̿̿ ̿̿ ̿'̿'̵͇̿̿з=( ͡° ͜ʖ ͡°)=ε/̵͇̿̿/’̿’̿ ̿ ̿̿ ̿̿ ̿̿

ヽ༼ຈل͜ຈ༽ノSLAM YOUR JAMヽ༼ຈل͜ຈ༽ノ


MY NIGGA RYU ALWAYS OUT HERE. THAT NIGGA COLD ASF I FUCKS WIT RYU CUS THAT NIGGA RYU SLICK
avatar
roflmaoqwerty
Member

Dreadnips are amazing goddamn


View user profile https://www.youtube.com/user/SujiNoriteLR

Back to top Go down

Re: Tracks aren't saving, help

Post by gaoyubao on Sun Jun 08, 2014 10:36 am

are you playing on standalone? maybe check the Flash Player? re-install it? idk I'm no computer genius.

_________________
avatar
gaoyubao
Line Rider Legend

Contest Winner: XL Contest
1st place in Tournament of Legends

View user profile http://www.visitgaomali.com/index.htm

Back to top Go down

Re: Tracks aren't saving, help

Post by [senpai] kevans on Sun Jun 08, 2014 2:44 pm

Sounds like you have a permission issue going on.

_________________
LR Subreddit http://www.reddit.com/r/linerider/
Discord Group https://discord.gg/0ggPNq98iruWoixw
OpenLR https://github.com/kevansevans/openLR
My Tracks https://www.youtube.com/playlist?list=PLLLsxGACxkK8PYsamGoFkDABMHxahqF1G
avatar
[senpai] kevans
Member

Stay in your coma


View user profile https://kevansevans.github.io/

Back to top Go down

Re: Tracks aren't saving, help

Post by ScrungleBlumpkus on Sun Jun 08, 2014 2:54 pm

Restart your computer, clean out the directory where the .sols are loaded from, run LR. Then put the .sol you're trying to load/save from/to back. Flags may have gotten messed up.
If this doesn't work, kevan's suggestion is probably right and it's a bit annoying to fix, mostly because I'm lazy.

_________________
Don't delete your tracks!™  Thumbs Up
avatar
ScrungleBlumpkus
Member

Interior Crocodile Alligator


View user profile

Back to top Go down

Re: Tracks aren't saving, help

Post by Fauxfyre on Sun Jun 08, 2014 4:20 pm

Usually for me this means my browser isn't set to remember my browsing history (which in turn deletes any cached saves for any flash game). If you recently told it to stop remembering your history, that's why. Even if you use a standalone, the flash settings are linked together

Fauxfyre
Member

Featured Video: Blackheart

View user profile

Back to top Go down

Re: Tracks aren't saving, help

Post by ScrungleBlumpkus on Sun Jun 08, 2014 4:24 pm

if you don't have a folder named localhost in your directory or a folder wher eyour online address isthe name (why are you playing online if you are you should know better), then the problem is that something is causing your game to either delete it (cookies settings has to do with it for me) or the game doesn't have permission (which is why I run everything as Admin)

_________________
Don't delete your tracks!™  Thumbs Up
avatar
ScrungleBlumpkus
Member

Interior Crocodile Alligator


View user profile

Back to top Go down

Re: Tracks aren't saving, help

Post by Darkness on Mon Jun 09, 2014 11:06 pm

This happened to me once before when using standalone. I changed the permissions of the folder but that didn't help either. I ended up just deleting the localhost folder entirely and let it rebuild itself. That fixed it and I haven't had the issue since. Back up anything you want to save.

Darkness
Member


View user profile

Back to top Go down

Re: Tracks aren't saving, help

Post by roflmaoqwerty on Wed Jun 11, 2014 9:21 pm

@Darkness wrote:I ended up just deleting the localhost folder entirely and let it rebuild itself. That fixed it and I haven't had the issue since. Back up anything you want to save.
I did this, restarting my computer in a bit here and seeing if it works.

_________________
̿̿ ̿̿ ̿̿ ̿̿ ̿'̿'̵͇̿̿з=( ͡° ͜ʖ ͡°)=ε/̵͇̿̿/’̿’̿ ̿ ̿̿ ̿̿ ̿̿  right back up in ya ̿̿ ̿̿ ̿̿ ̿̿ ̿'̿'̵͇̿̿з=( ͡° ͜ʖ ͡°)=ε/̵͇̿̿/’̿’̿ ̿ ̿̿ ̿̿ ̿̿

ヽ༼ຈل͜ຈ༽ノSLAM YOUR JAMヽ༼ຈل͜ຈ༽ノ


MY NIGGA RYU ALWAYS OUT HERE. THAT NIGGA COLD ASF I FUCKS WIT RYU CUS THAT NIGGA RYU SLICK
avatar
roflmaoqwerty
Member

Dreadnips are amazing goddamn


View user profile https://www.youtube.com/user/SujiNoriteLR

Back to top Go down

Re: Tracks aren't saving, help

Post by ScrungleBlumpkus on Thu Jun 12, 2014 12:28 pm

Everytime I try to play LR on my mom's computer, I forget that it doesn't have permission to create a folder in the directory where LR tries to make a folder for .sols and it ticks me off when I get an awesome start and then I get back on to find it gone.

_________________
Don't delete your tracks!™  Thumbs Up
avatar
ScrungleBlumpkus
Member

Interior Crocodile Alligator


View user profile

Back to top Go down

Re: Tracks aren't saving, help

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum