Premiere Pro Exporting Problem

View previous topic View next topic Go down

Premiere Pro Exporting Problem

Post by LineMagiX on Wed Aug 08, 2012 10:20 pm

I use CS3 (because it's the highest version that works on my pc) and videos I export have this annoying low quality look to it (check boom). Notice how bosh has this weird outline/shininess to him. I know it's an exporting problem in premiere because when I watch the hypercam recording beforehand it's fine. I'm not sure what it is though, and I tried messing with the export settings but nothing i've done works.

Halp? D:

EDIT: Also I don't do HD because half the time HD videos on YT lag for me.

_________________

QUOTES:

@Cereal wrote:Hell yes ..since CC is being a little b*tch.

@rabid squirrel wrote:it's more dumb but less stupid

@Hedgehogs4Me wrote:Nigga you know what I meant.
Alright, seriously, let's stop this now before we set a bad example. xD


My super.sol download
(all of my recent tracks in one sol)
avatar
LineMagiX
Member

The ghost of LR


View user profile

Back to top Go down

Re: Premiere Pro Exporting Problem

Post by rabid squirrel on Thu Aug 09, 2012 12:57 am

I don't know anything about premiere

What I make sure to specify every time I export:
29.97 fps (aka 30fps + drop frame)
H264 (or MPEG4) compression
file format: quicktime/mov (I'm on a mac)
Size: 1280x720

if you don't have options for any of that you should be using a different export button

also you should get a youtube downloader add on. I do that whenever I have crappy internet and watch offline.

_________________
Support My Art
A playlist of my best tracks
To keep up with what I'm up to in the world of Line Rider, follow me:
My Twitter | My Tumblr | My Twitch | My Facebook Page | My Instagram
(You can also follow my patreon and see all public posts completely for free)
avatar
rabid squirrel
Member

I'm the artsy guy round here

Community Pick: Braggadocio
3rd place in Tournament of Legends 4th place in Tournament of Legends

View user profile http://www.benjaminharveydesign.com/

Back to top Go down

Re: Premiere Pro Exporting Problem

Post by TheRevTastic on Thu Aug 09, 2012 1:33 am

Here are the settings I use for my LP's and should also work with LR.

Size: 1280x720
30FPS (that's what I record in with Dxtory for LP's)
H.264 format (it saves out as a .mp4) (these are the recommended compression settings for youtube)

_________________

Back to top Go down

Re: Premiere Pro Exporting Problem

Post by CamQuartr on Fri Aug 10, 2012 8:18 pm

http://i.imgur.com/3od3k.png

Best option and what I use. I usually use 1920x1080 as my resolution, but 720p or 480p works as well as 360p

http://imgur.com/sMR0q

Not a bad alternative, but quality isn't perfect

http://i.imgur.com/7Q5P3.png

I'd only use this if nothing is working. But eh, It does its job

_____

One thing to keep in mind is that you should have your export settings, and your sequence settings coincide with each other. If you make your sequence settings PAL format, don't make your export settings NTSC. Keep it relative, and have it match the recording too

_________________
Need a recording? Send me a PM and I'd be willing to do it Smile

CamQuartr
Member


View user profile

Back to top Go down

Re: Premiere Pro Exporting Problem

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum