Line Rider and Windows Seven

View previous topic View next topic Go down

Line Rider and Windows Seven

Post by Jam on Wed Sep 29, 2010 5:24 pm

Hello everyone, Jam here. Hopefully some older members will remember me, as I surely do remember most of you.

Anyway, to my issue. I have transitioned to Windows Seven (Ultimate 64 bit) and am experiencing some problems with Line Rider in it. The framerate, even when processed properly is shown irregularly. It says 40 fps, and yet it seems to oscilate between 40 and 20 frames per second every few seconds. I was hoping one of you would have any ideas on how to solve this issue, if it is at all possible.

Thanks.
avatar
Jam
Member


View user profile

Back to top Go down

Re: Line Rider and Windows Seven

Post by TeamBlast on Fri Oct 01, 2010 9:31 pm

My father's PC using Windows 7 Home Premium 64 bit runs Line Rider fine. Are you running anything in the background, such as Steam, a C4D, or game?

It could also be a bug in Flash Player 10.1.

Well, wish you luck on getting a solution.
avatar
TeamBlast
Member

<CENSORED>


View user profile http://dansaunders.me/

Back to top Go down

Re: Line Rider and Windows Seven

Post by Jam on Fri Oct 01, 2010 9:33 pm

No, I was running nothing but Line Rider.
And I tried two different revisions of 10.1.
avatar
Jam
Member


View user profile

Back to top Go down

Re: Line Rider and Windows Seven

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum