I need LRA backwards compatibility

View previous topic View next topic Go down

I need LRA backwards compatibility

Post by rabid squirrel on Wed Nov 11, 2015 1:47 pm

I want to do ALL OF MY PROJECTS in LRA. All of them. It's clearly the best way to make tracks right now, with the music sync feature, the live scrubbing, the line adjust tool.

BUT, two things are stopping me.
1. It doesn't work on Macs
2. It's not backwards compatible with Beta 2

This means I can't allow people to use LRA in community collabs like Blackheart (despite the awesome trackmaking tools) or Forest Scenery (despite the lack of lag), because then nobody with a Mac could participate again.

This means I can't start my collab with Rafael in LRA, because he would have no way to open or convert the .trk

This means I can't start the next CSP in LRA (even though would not have any lag and never have to split it at all) because nobody with a mac could participate.

Please, someone make a .trk to .sol converter. I know it's possible. That's all it would take and then I will be recommending LRA for all of the projects I am currently a part of.

(or add a music sync tool and sol export tool to LineOnline?)

_________________
Support My Art
A playlist of my best tracks
To keep up with what I'm up to in the world of Line Rider, follow me:
My Twitter | My Tumblr | My Twitch | My Facebook Page | My Instagram
(You can also follow my patreon and see all public posts completely for free)
avatar
rabid squirrel
Member

I'm the artsy guy round here

Community Pick: Braggadocio
3rd place in Tournament of Legends 4th place in Tournament of Legends

View user profile http://www.benjaminharveydesign.com/

Back to top Go down

Re: I need LRA backwards compatibility

Post by Conundrumer on Wed Nov 11, 2015 6:35 pm

@rabid squirrel wrote:(or add a music sync tool and sol export tool to LineOnline?)
mhenr will be done with exams by the end of this week so I'll probably get back to work next week or the week after

_________________
Youtube
avatar
Conundrumer
Line Rider Legend

actually working on OII


View user profile

Back to top Go down

Re: I need LRA backwards compatibility

Post by JealousCloud on Wed Nov 11, 2015 8:09 pm

Nobody who uses a mac has been willing to work with me in order to make it usable for mac systems. Considering I worked hard to make it cross platform, this is frustrating.

_________________
remember line rider advanced?
avatar
JealousCloud
Member

see you, space cowboy...


View user profile

Back to top Go down

Re: I need LRA backwards compatibility

Post by rabid squirrel on Wed Nov 11, 2015 8:50 pm

I use a mac. I am willing to work with you. How can I help?

_________________
Support My Art
A playlist of my best tracks
To keep up with what I'm up to in the world of Line Rider, follow me:
My Twitter | My Tumblr | My Twitch | My Facebook Page | My Instagram
(You can also follow my patreon and see all public posts completely for free)
avatar
rabid squirrel
Member

I'm the artsy guy round here

Community Pick: Braggadocio
3rd place in Tournament of Legends 4th place in Tournament of Legends

View user profile http://www.benjaminharveydesign.com/

Back to top Go down

Re: I need LRA backwards compatibility

Post by JealousCloud on Thu Nov 12, 2015 7:23 pm

I added you on skype, we can work from there.

_________________
remember line rider advanced?
avatar
JealousCloud
Member

see you, space cowboy...


View user profile

Back to top Go down

Re: I need LRA backwards compatibility

Post by mhenr18 on Sat Nov 14, 2015 6:33 am



It does actually work, there's just no Retina support. If you download the Mono Framework linked to in the LRA post you can run it by opening a Terminal window and changing to your LRA download folder, then running
Code:
mono linerider.exe
.

mhenr18
Member


View user profile http://www.mhenr18.com

Back to top Go down

Re: I need LRA backwards compatibility

Post by Rafael on Sat Nov 14, 2015 11:53 am

@mhenr18 wrote:

It does actually work, there's just no Retina support. If you download the Mono Framework linked to in the LRA post you can run it by opening a Terminal window and changing to your LRA download folder, then running
Code:
mono linerider.exe
.
Omgyes
avatar
Rafael
Line Rider Legend


View user profile

Back to top Go down

Re: I need LRA backwards compatibility

Post by rabid squirrel on Sat Nov 14, 2015 1:49 pm

It didn't work for me that way at first (it would open, eat my CPU, and the window would never appear), but we worked on it for a bit and now it does.

The only thing that still doesn't work on mac is music sync. Once he gets that working I imagine there will be a fully mac-compatible release.

_________________
Support My Art
A playlist of my best tracks
To keep up with what I'm up to in the world of Line Rider, follow me:
My Twitter | My Tumblr | My Twitch | My Facebook Page | My Instagram
(You can also follow my patreon and see all public posts completely for free)
avatar
rabid squirrel
Member

I'm the artsy guy round here

Community Pick: Braggadocio
3rd place in Tournament of Legends 4th place in Tournament of Legends

View user profile http://www.benjaminharveydesign.com/

Back to top Go down

Re: I need LRA backwards compatibility

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum